How to Enable Incompatible Add-ons & Extensions in Firefox 5

Firefox 5 released, arrives only three months after Firefox 4.

How to Enable Incompatible Add-ons & Extensions in Firefox 5

If you’re using Firefox 5 and noticed there’re incompatible add-ons or extensions weren’t updated to support the new release, try to install Add-on Compatibility Reporter.

In short, Add-on Compatibility Reporter helps Mozilla make sure your installed add-ons and extensions get updated for upcoming Firefox releases by using this extension to report whether they still work or are having some issues with alpha and beta releases.

Add-on Compatibility Reporter

After installing the Add-on Compatibility Reporter, your incompatible add-ons and extensions will become enabled for you to test whether they still work with the version of Firefox or Thunderbird that you’re using.

Add-on Compatibility Reporter

This is just a great temporary solution until those incompatible add-ons and extensions are updated to support the new release.

Related Posts Plugin for WordPress, Blogger...
Suscribe Now!Subscribe to get free latest updates by email. Like Us!Like our Facebook Page.


LIKE It & Leave A Comments

Leave a Reply